View unanswered posts | View active topics It is currently 23 Oct 2017, 00:55



Reply to topic  [ 4 posts ] 
Problem med Inear systemet 
Author Message

Joined: 23 Jan 2016, 17:48
Posts: 24
Post Problem med Inear systemet
Ställer er en icke gitarr relaterad fråga gubbar! Är det någon som har ett shure iem system som mottagaren bara tappar kanalen / släcker all volym ? Batteriet har kräm och allt går toppen tills ungefär halva seten då det bara tappar allt. Det är ett shure psm200 , jag vet att det inte är de bästa på marknaden men är det någon som har vart med om något liknande?? Eller är de helt enkelt mottagaren som är paj? Hoppas ni har en idé :)


23 Sep 2017, 14:14
Profile

Joined: 25 Mar 2014, 19:33
Posts: 670
Post Re: Problem med Inear systemet
Man kan ju anta att det inte alltid betett sig på det sättet? Sedan bör man ju kunna utesluta att detta är en "feature". Så ja, förmodligen är något trasigt.


23 Sep 2017, 15:57
Profile
User avatar

Joined: 26 Nov 2008, 14:47
Posts: 2821
Location: Norrbotten
Post Re: Problem med Inear systemet
Skulle vara intressant och veta skillnaden på vad krämen (volten) i batteriet -mäter som ny -och efter att det börjar krångla i manicken.


/ Jonken

_________________
Image


24 Sep 2017, 20:18
Profile
User avatar

Joined: 26 Mar 2014, 22:55
Posts: 189
Location: Lund
Post Re: Problem med Inear systemet
Jonken wrote:
krämen (volten) i batteriet

= spänningen :D

_________________
- Ingvar -


25 Sep 2017, 11:23
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 4 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software.