View unanswered posts | View active topics It is currently 19 Oct 2018, 03:50



Reply to topic  [ 18 posts ] 
100 hz brum som uppstått... 
Author Message

Joined: 27 Dec 2007, 17:17
Posts: 1383
Location: Tjörn
Post 100 hz brum som uppstått...
Lite rakt ur ingenting har jag fått ett brum som jag misstänker är 100 hz ungefär.

Det är en Fender Dual Showman, som är kraftigt moddad. Den har varit knäpp tyst i många är nu vad gäller brum och brus, men så sakta har detta bakgrundsbrum börjat.

Alla elektrolyter är bytta för 10 år sedan. Några av kopplingskondingarna byttes samtidigt.

Om jag höjer volymen händer egentligen ingenting, brummet ligger kvar på samma nivå. Jag har dragit ut strömförsörjningen till de optokopplare som förstärkaren är nerlusad av ingen förändring.

Kan det vara så att ngn konding ger sig redan? Eller kan det vara ngt rör? Slutstegsrören är original Fendermärkta Sylvania från 1976, men det låter bra förutom detta brum.

Vad är det som brukar ge sig??? :?

Tackar på förhand!

_________________
/Lennart

http://www.specter.se


25 Jan 2018, 23:32
Profile WWW

Joined: 27 Dec 2007, 15:16
Posts: 6419
Location: Uddevalla
Post Re: 100 hz brum som uppstått...
Så fort slutrören driftat från "matchning" börjar det brumma som satan. PP steg är underfiltrerade som regel och hänger helt på att ripplet slås ut av just PP konfig med matchade rör

_________________
Johan Hansson
Skadat gods


25 Jan 2018, 23:41
Profile

Joined: 21 Jul 2015, 12:14
Posts: 501
Location: Vallentuna
Post Re: 100 hz brum som uppstått...
Som redan nämnts kan (slut)rören vara upphov. I praktiken är det då fråga om att de drar olika stor viloström. Detta kan även komma sig genom att en kopplingskondensator läcker från steget innan - det kan påverka styrgallerspänningen och därmed viloströmmen. Om du har möjlighet så mät DC genom varje slutrör för sig och om det är skillnad, kolla att styrgallren ligger på 0 V DC (en mätare med hög impedans behövs, typ "rörvoltmeter" som de kallades förr).

Edit: Naturligtvis menar jag inte styrgallren direkt - tankevurpa (de ska ju ligga på nån lämplig bias-spänning), jag menade att försöka utröna om signalvägen är fri från läckande kondingar. Man får ju då mäta DC på styrgallren, se att det ligger på rätt värden och om det finns skillnad, och om möjligt justera om det ligger fel på nåt rör. Om man återfår balansen kan det hjälpa mot brummet.


Last edited by lampuradio on 26 Jan 2018, 12:18, edited 1 time in total.



26 Jan 2018, 10:19
Profile WWW
User avatar

Joined: 02 Mar 2003, 23:01
Posts: 1881
Location: Bollnäs
Post Re: 100 hz brum som uppstått...
Om inte bias-balans-poten blivit ombyggd till bias-nivå, så kolla vad som händer om du vrider på den. Om det är ojämnheter mellan slutrören så är det just det problemet poten är ämnad för. Ställ den så att det blir minimum brum med volymkontrollerna nerdragna till noll.

_________________
/Sixten

http://www.edgaraudio.se
http://www.facebook.com/EdgarAudio
http://edgaraudio.se/tubes/impact.htm
http://edgaraudio.se/tubes/Hagstrom/Renovera310.htm


26 Jan 2018, 12:10
Profile WWW

Joined: 27 Dec 2007, 17:17
Posts: 1383
Location: Tjörn
Post Re: 100 hz brum som uppstått...
Tack för synpunkterna, precis vad jag behövde!

Ja, balanspotten är ombyggd till nivå en gång i tiden, och då fick jag höra att det inte gick att både ha kvar balans OCH nivå. Det finns en extra pot invändigt för nivån, och balanspotten (om jag inte minns fel) sitter helt enkelt kvar, oinkopplad.

Sedan har jag sett varianter där man behåller både och, och tänkt att det hade ju varit mumma att få till. Kanske är dags nu...

Får leta upp de där varianterna igen...

_________________
/Lennart

http://www.specter.se


26 Jan 2018, 12:16
Profile WWW
User avatar

Joined: 02 Mar 2003, 23:01
Posts: 1881
Location: Bollnäs
Post Re: 100 hz brum som uppstått...
Det är enklare att addera en nivåpot till befintlig balans, än att bygga om från balans till nivå. Och såklart den ideala lösningen, som jag ser det. :-)

_________________
/Sixten

http://www.edgaraudio.se
http://www.facebook.com/EdgarAudio
http://edgaraudio.se/tubes/impact.htm
http://edgaraudio.se/tubes/Hagstrom/Renovera310.htm


26 Jan 2018, 12:35
Profile WWW

Joined: 27 Dec 2007, 17:17
Posts: 1383
Location: Tjörn
Post Re: 100 hz brum som uppstått...
Ja, och jag förstår inte riktigt varför jag inte gjorde som du säger Sixten! :(

Då hade det bara varit att skruva lite...

_________________
/Lennart

http://www.specter.se


26 Jan 2018, 18:29
Profile WWW
User avatar

Joined: 20 Mar 2013, 21:57
Posts: 1170
Location: göteborg
Post Re: 100 hz brum som uppstått...
Custom Sam wrote:
Ja, och jag förstår inte riktigt varför jag inte gjorde som du säger Sixten! :(

Då hade det bara varit att skruva lite...


Har du inte ett annat par 6l6 att testa med ?
Symptomen stämmer, och rören du har är ju väldigt gamla ...

_________________
Välljud med garanti www.tubular-well.se


27 Jan 2018, 01:01
Profile WWW

Joined: 27 Dec 2007, 17:17
Posts: 1383
Location: Tjörn
Post Re: 100 hz brum som uppstått...
Jag skulle kunna låna från min Bassman 135 och prova, det är ju en tanke!

Tack för tipset Peter!

Sedan kan jag tycka att om jag kan skruva bort brummet så får de hänga med ett tag till, jag spelar tyvärr bara hemma.

_________________
/Lennart

http://www.specter.se


27 Jan 2018, 22:29
Profile WWW
User avatar

Joined: 02 Mar 2003, 23:01
Posts: 1881
Location: Bollnäs
Post Re: 100 hz brum som uppstått...
Det KAN ju bero på att ett slutrör har dött, värt att beakta.

_________________
/Sixten

http://www.edgaraudio.se
http://www.facebook.com/EdgarAudio
http://edgaraudio.se/tubes/impact.htm
http://edgaraudio.se/tubes/Hagstrom/Renovera310.htm


27 Jan 2018, 23:05
Profile WWW

Joined: 27 Dec 2007, 17:17
Posts: 1383
Location: Tjörn
Post Re: 100 hz brum som uppstått...
lampuradio wrote:
Som redan nämnts kan (slut)rören vara upphov. I praktiken är det då fråga om att de drar olika stor viloström. Detta kan även komma sig genom att en kopplingskondensator läcker från steget innan - det kan påverka styrgallerspänningen och därmed viloströmmen. Om du har möjlighet så mät DC genom varje slutrör för sig och om det är skillnad, kolla att styrgallren ligger på 0 V DC (en mätare med hög impedans behövs, typ "rörvoltmeter" som de kallades förr).

Edit: Naturligtvis menar jag inte styrgallren direkt - tankevurpa (de ska ju ligga på nån lämplig bias-spänning), jag menade att försöka utröna om signalvägen är fri från läckande kondingar. Man får ju då mäta DC på styrgallren, se att det ligger på rätt värden och om det finns skillnad, och om möjligt justera om det ligger fel på nåt rör. Om man återfår balansen kan det hjälpa mot brummet.


Hej igen, har varit en massa annat ett tag, men har tagit mig tid att se över stärkaren. ska ev spela lite med folk, mycket länge sedan...

Jag har mätt upp biasen, det är samma värden på rören, skillnaderna mellan dem är exakt samma som för bortåt 10 år sedan. Däremot går de kallare, 24 - 28 mV. Tidigare 28-32.

Mätte efter sista två kopplingskondingarna före slutrören, det var 38 V DC på båda. Här har jag för dålig koll helt enkelt, ser inget värde i schemat. Kan det stämma? Jag har Blackfacevärden på motstånden till biaspotten, 220 kOhm i stället för 68 kOhm.

Mätte även in på V7, fasvändaren, och fick 78V efter ena kondingen, den andra något lägre ???

Tacksam för tips...

_________________
/Lennart

http://www.specter.se


21 May 2018, 22:38
Profile WWW
User avatar

Joined: 20 Mar 2013, 21:57
Posts: 1170
Location: göteborg
Post Re: 100 hz brum som uppstått...
Hur ser B+ ut ? Om en av ellytarna lagt av så kan det vara mycket "brum", 100hz då det är
helvågslikriktat. Har du ett skåp att kika med ? Alt, parallellkoppla en ellyt ( försiktigt) med de
befintliga , en i taget. Om brummet upphör eller minskar har du hittat problemet.

_________________
Välljud med garanti www.tubular-well.se


21 May 2018, 23:35
Profile WWW

Joined: 27 Dec 2007, 17:17
Posts: 1383
Location: Tjörn
Post Re: 100 hz brum som uppstått...
Tack för input!

Nej, jag har tyvärr inget skåp, däremot har jag en ESR-mätare, en sådan där byggsatshistoria som många här på forumet köpte för ett par år sedan. Den borde väl funka att mäta med?

Har fått lite olika uppgifter här om man måste löda loss ena benet eller om det går att mäta i krets, kan tänka att det beror på hur kretsen ser ut...

_________________
/Lennart

http://www.specter.se


22 May 2018, 08:28
Profile WWW
User avatar

Joined: 20 Mar 2013, 21:57
Posts: 1170
Location: göteborg
Post Re: 100 hz brum som uppstått...
Custom Sam wrote:
Tack för input!

Nej, jag har tyvärr inget skåp, däremot har jag en ESR-mätare, en sådan där byggsatshistoria som många här på forumet köpte för ett par år sedan. Den borde väl funka att mäta med?

Har fått lite olika uppgifter här om man måste löda loss ena benet eller om det går att mäta i krets, kan tänka att det beror på hur kretsen ser ut...

Har du minsta lilla laddning kvar som skadas mätaren. Och du måste löda loss .
Men att peka med en annan ellyt funkar med spänning på - om du är försiktig.Det ger också omedelbart
resultat.

_________________
Välljud med garanti www.tubular-well.se


22 May 2018, 09:07
Profile WWW

Joined: 27 Dec 2007, 17:17
Posts: 1383
Location: Tjörn
Post Re: 100 hz brum som uppstått...
peterh wrote:
Har du minsta lilla laddning kvar som skadas mätaren. Och du måste löda loss .
Men att peka med en annan ellyt funkar med spänning på - om du är försiktig.Det ger också omedelbart
resultat.


Ja, då är det ju en betydligt snabbare metod, tack för tipset!

Det kan vara vilket värde som helst, med tillräcklig spänningstålighet?

_________________
/Lennart

http://www.specter.se


22 May 2018, 09:26
Profile WWW
User avatar

Joined: 20 Mar 2013, 21:57
Posts: 1170
Location: göteborg
Post Re: 100 hz brum som uppstått...
Custom Sam wrote:
peterh wrote:
Har du minsta lilla laddning kvar som skadas mätaren. Och du måste löda loss .
Men att peka med en annan ellyt funkar med spänning på - om du är försiktig.Det ger också omedelbart
resultat.


Ja, då är det ju en betydligt snabbare metod, tack för tipset!

Det kan vara vilket värde som helst, med tillräcklig spänningstålighet?

Ja nästan. För stor smäller mera och kan dra säkringen, för liten ger dålig effekt.
En som är ungefär som de installerade kanske är lagom.
Man kan löda fast minussidan och löda en mätprobe med spets på plussidan så har man lite bättre
koll på var man petar . Glasögon skyddar mot eventuella splatter.

_________________
Välljud med garanti www.tubular-well.se


22 May 2018, 09:41
Profile WWW

Joined: 27 Dec 2007, 17:17
Posts: 1383
Location: Tjörn
Post Re: 100 hz brum som uppstått...
Tack för tipsen Peter!

_________________
/Lennart

http://www.specter.se


22 May 2018, 11:14
Profile WWW

Joined: 27 Dec 2007, 17:17
Posts: 1383
Location: Tjörn
Post Re: 100 hz brum som uppstått...
Lite återkoppling;

Efter att ha provat alla kondingar i strömförsörjningen, och konstaterat att det inte var något fel på dem tänkte jag att justera upp Bias, eftersom den driftat lite neråt. Skruvade därför ner trimpotten jag satt för ändamålet, en långsmal fyrkantig sak med en liten skruv i ena änden.

Satte sedan ihop stärkaren igen, och spelade. Brummet är borta. Det jag tror är att det antingen varit oxid i trimpotten eller i någon rörsockel som jag kommit åt när jag flyttat chassit fram och tillbaka mellan arbetsbänken och cabén. Jag har därefter juckat runt på slutrören för att ytterligare skrapa loss ev. oxid.

Det finns i stället ett ljud som låter precis som lysrörssurr, som mest hörs när jag har den rena Normalkanalen inkopplad, väldigt lågt på distkanalen. Detta tror jag har med något annat att göra, och just nu har jag inte tid att gräva i det, ska använda förstärkaren i morgon inför publik för första gången tror jag efter att jag hade med den på en Bojenträff för länge sedan... Och då enbart distkanalerna.

Som vanligt när det gäller saker som nte funkar, det är små detaljer som är problemet, oftast inte några stora saker...

Tack för alla tips!

_________________
/Lennart

http://www.specter.se


30 May 2018, 09:42
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 18 posts ] 

Who is online

Users browsing this forum: Bing [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software.