View unanswered posts | View active topics It is currently 20 Apr 2018, 11:06



Reply to topic  [ 10 posts ] 
100 hz brum som uppstått... 
Author Message

Joined: 27 Dec 2007, 17:17
Posts: 1323
Location: Tjörn
Post 100 hz brum som uppstått...
Lite rakt ur ingenting har jag fått ett brum som jag misstänker är 100 hz ungefär.

Det är en Fender Dual Showman, som är kraftigt moddad. Den har varit knäpp tyst i många är nu vad gäller brum och brus, men så sakta har detta bakgrundsbrum börjat.

Alla elektrolyter är bytta för 10 år sedan. Några av kopplingskondingarna byttes samtidigt.

Om jag höjer volymen händer egentligen ingenting, brummet ligger kvar på samma nivå. Jag har dragit ut strömförsörjningen till de optokopplare som förstärkaren är nerlusad av ingen förändring.

Kan det vara så att ngn konding ger sig redan? Eller kan det vara ngt rör? Slutstegsrören är original Fendermärkta Sylvania från 1976, men det låter bra förutom detta brum.

Vad är det som brukar ge sig??? :?

Tackar på förhand!

_________________
/Lennart

http://www.specter.se


25 Jan 2018, 23:32
Profile WWW

Joined: 27 Dec 2007, 15:16
Posts: 6362
Location: Uddevalla
Post Re: 100 hz brum som uppstått...
Så fort slutrören driftat från "matchning" börjar det brumma som satan. PP steg är underfiltrerade som regel och hänger helt på att ripplet slås ut av just PP konfig med matchade rör

_________________
Johan Hansson
Skadat gods


25 Jan 2018, 23:41
Profile

Joined: 21 Jul 2015, 12:14
Posts: 430
Location: Vallentuna
Post Re: 100 hz brum som uppstått...
Som redan nämnts kan (slut)rören vara upphov. I praktiken är det då fråga om att de drar olika stor viloström. Detta kan även komma sig genom att en kopplingskondensator läcker från steget innan - det kan påverka styrgallerspänningen och därmed viloströmmen. Om du har möjlighet så mät DC genom varje slutrör för sig och om det är skillnad, kolla att styrgallren ligger på 0 V DC (en mätare med hög impedans behövs, typ "rörvoltmeter" som de kallades förr).

Edit: Naturligtvis menar jag inte styrgallren direkt - tankevurpa (de ska ju ligga på nån lämplig bias-spänning), jag menade att försöka utröna om signalvägen är fri från läckande kondingar. Man får ju då mäta DC på styrgallren, se att det ligger på rätt värden och om det finns skillnad, och om möjligt justera om det ligger fel på nåt rör. Om man återfår balansen kan det hjälpa mot brummet.


Last edited by lampuradio on 26 Jan 2018, 12:18, edited 1 time in total.



26 Jan 2018, 10:19
Profile WWW
User avatar

Joined: 02 Mar 2003, 23:01
Posts: 1871
Location: Bollnäs
Post Re: 100 hz brum som uppstått...
Om inte bias-balans-poten blivit ombyggd till bias-nivå, så kolla vad som händer om du vrider på den. Om det är ojämnheter mellan slutrören så är det just det problemet poten är ämnad för. Ställ den så att det blir minimum brum med volymkontrollerna nerdragna till noll.

_________________
/Sixten

http://www.edgaraudio.se
http://www.facebook.com/EdgarAudio
http://edgaraudio.se/tubes/impact.htm
http://edgaraudio.se/tubes/Hagstrom/Renovera310.htm


26 Jan 2018, 12:10
Profile WWW

Joined: 27 Dec 2007, 17:17
Posts: 1323
Location: Tjörn
Post Re: 100 hz brum som uppstått...
Tack för synpunkterna, precis vad jag behövde!

Ja, balanspotten är ombyggd till nivå en gång i tiden, och då fick jag höra att det inte gick att både ha kvar balans OCH nivå. Det finns en extra pot invändigt för nivån, och balanspotten (om jag inte minns fel) sitter helt enkelt kvar, oinkopplad.

Sedan har jag sett varianter där man behåller både och, och tänkt att det hade ju varit mumma att få till. Kanske är dags nu...

Får leta upp de där varianterna igen...

_________________
/Lennart

http://www.specter.se


26 Jan 2018, 12:16
Profile WWW
User avatar

Joined: 02 Mar 2003, 23:01
Posts: 1871
Location: Bollnäs
Post Re: 100 hz brum som uppstått...
Det är enklare att addera en nivåpot till befintlig balans, än att bygga om från balans till nivå. Och såklart den ideala lösningen, som jag ser det. :-)

_________________
/Sixten

http://www.edgaraudio.se
http://www.facebook.com/EdgarAudio
http://edgaraudio.se/tubes/impact.htm
http://edgaraudio.se/tubes/Hagstrom/Renovera310.htm


26 Jan 2018, 12:35
Profile WWW

Joined: 27 Dec 2007, 17:17
Posts: 1323
Location: Tjörn
Post Re: 100 hz brum som uppstått...
Ja, och jag förstår inte riktigt varför jag inte gjorde som du säger Sixten! :(

Då hade det bara varit att skruva lite...

_________________
/Lennart

http://www.specter.se


26 Jan 2018, 18:29
Profile WWW
User avatar

Joined: 20 Mar 2013, 21:57
Posts: 1136
Location: göteborg
Post Re: 100 hz brum som uppstått...
Custom Sam wrote:
Ja, och jag förstår inte riktigt varför jag inte gjorde som du säger Sixten! :(

Då hade det bara varit att skruva lite...


Har du inte ett annat par 6l6 att testa med ?
Symptomen stämmer, och rören du har är ju väldigt gamla ...

_________________
Välljud med garanti www.tubular-well.se


27 Jan 2018, 01:01
Profile WWW

Joined: 27 Dec 2007, 17:17
Posts: 1323
Location: Tjörn
Post Re: 100 hz brum som uppstått...
Jag skulle kunna låna från min Bassman 135 och prova, det är ju en tanke!

Tack för tipset Peter!

Sedan kan jag tycka att om jag kan skruva bort brummet så får de hänga med ett tag till, jag spelar tyvärr bara hemma.

_________________
/Lennart

http://www.specter.se


27 Jan 2018, 22:29
Profile WWW
User avatar

Joined: 02 Mar 2003, 23:01
Posts: 1871
Location: Bollnäs
Post Re: 100 hz brum som uppstått...
Det KAN ju bero på att ett slutrör har dött, värt att beakta.

_________________
/Sixten

http://www.edgaraudio.se
http://www.facebook.com/EdgarAudio
http://edgaraudio.se/tubes/impact.htm
http://edgaraudio.se/tubes/Hagstrom/Renovera310.htm


27 Jan 2018, 23:05
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 10 posts ] 

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software.