View unanswered posts | View active topics It is currently 23 Jan 2017, 08:34



Reply to topic  [ 8 posts ] 
Hiwatt DR103 klon Redplating 
Author Message

Joined: 03 May 2016, 07:30
Posts: 2
Post Hiwatt DR103 klon Redplating
Jag har lite problem med min nybyggda dr103 klon. Det är så att ena sidan utav rören redplatar medans det andra inte gör det (kör den på 50w, så har ryckt 2 rör), tar en liten stunds spelande på hög volym för att det ska uppenbara sig dock. Har kollat allt i Bias kretsen så att säga, men inget som är fel eller sönder. bytte t.om ut allt bara för att vara säker. och rören är det inget fel på heller liksom.
Det enda som jag kan tänka mig just nu är att det något efter PI'n, sitter ett 81k motstånd på output1 och 92k motstånd på output2 som följt utav 47n konding på vardera sida. det enda jag ser är att istället för att ena är 92k så är det 108k, men kan det verkligen göra så pass mycket liksom?
om någon har något förslag till vad annars, så hade jag varit överlycklig.


06 Jan 2017, 00:09
Profile
User avatar

Joined: 09 Dec 2009, 13:37
Posts: 819
Location: Sundsvall
Post Re: Hiwatt DR103 klon Redplating
Anodresistorerna i PI:n ska inte direkt påverka slutrörens arbetspunkt, såvida det inte läcker likspänning över avkopplingskondingarna till slutsteget.

Vad har du ställt bias till ? (Tomgångsström/anodspänning på slutrören)

Vad har du för slutrör ? Matchade ? Har de nån gradering ?

Har du byggt en justerbar bias-mod eller sett till att du kan ställa bias tillräckligt kallt ? Många moddar den eftersom original Hiwatt-biaskretsen gör att en del
nyare rör går för varmt ?

Har du samma biasspänning på samtliga slutrör (pin 5) ?

_________________
/Lasse

LF Audioservice


06 Jan 2017, 01:17
Profile WWW
User avatar

Joined: 07 Sep 2008, 11:14
Posts: 6804
Location: Götelaborg
Post Re: Hiwatt DR103 klon Redplating
Magkänsla enbart i vad som e beskrivet,men eftersom det kommer efter tung last e min första tanke oscillation.

_________________
jesper@by-racing.se
Racing amps-heard at SwedenRock


06 Jan 2017, 03:48
Profile
User avatar

Joined: 20 Mar 2013, 21:57
Posts: 1021
Location: göteborg
Post Re: Hiwatt DR103 klon Redplating
Racing wrote:
Magkänsla enbart i vad som e beskrivet,men eftersom det kommer efter tung last e min första tanke oscillation.

Du kanske skall öka biasen ( mindre ström ) i alla slutrören. Du behöver ju bara så mycket
att de klarar nollgenomgången.

Värme i röret smittar av sig på alla delarna, och om G1 blir tillräckligt varmt så börja det
emittera elektrooner, varpå gallerström börja flyta som ökar anodströmmen, och en ond cirkel
har skapats.

_________________
Välljud med garanti www.tubular-well.se


06 Jan 2017, 10:11
Profile WWW
User avatar

Joined: 09 Oct 2013, 09:59
Posts: 1427
Post Re: Hiwatt DR103 klon Redplating
OT: nyfiken på den där klonen! Var hittade du det kitet?

_________________
Samlar till nästa gura...


06 Jan 2017, 10:47
Profile

Joined: 03 May 2016, 07:30
Posts: 2
Post Re: Hiwatt DR103 klon Redplating
Efter närmare undersökning så hittade jag att den ena kopplingskondingen från PI'n gav ojämnt. Samt märkte jag att den lilla lyten som jag hade satt i Bias kretsen hade börjat läcka, varför vet jag inte. Dom blev bytta nu iaf. Så det verkar iaf nu som att jag förhoppningsvis blev kvitt mitt problem.
Ska ner under morgondagen igen och provspela den ordentligt.

Sen för att svara på valvetubes fråga,
Jag valde att bygga den enligt scheman och olika layouts. hade det mesta liggandes hemma så det blev ett relativt billigt bygge iaf.
Men det finns en kille som heter Mark Huss har en sida helt dedikerad till Hiwatts, så det kan jag rekommendera att kolla in om du är intresserad.


06 Jan 2017, 20:08
Profile
User avatar

Joined: 09 Dec 2009, 13:37
Posts: 819
Location: Sundsvall
Post Re: Hiwatt DR103 klon Redplating
Hiwatts är kul, själv har jag byggt en DR201 från scratch.

_________________
/Lasse

LF Audioservice


06 Jan 2017, 21:24
Profile WWW
User avatar

Joined: 20 Mar 2013, 21:57
Posts: 1021
Location: göteborg
Post Re: Hiwatt DR103 klon Redplating
inisio wrote:
Efter närmare undersökning så hittade jag att den ena kopplingskondingen från PI'n gav ojämnt. Samt märkte jag att den lilla lyten som jag hade satt i Bias kretsen hade börjat läcka, varför vet jag inte. Dom blev bytta nu iaf. Så det verkar iaf nu som att jag förhoppningsvis blev kvitt mitt problem.
Ska ner under morgondagen igen och provspela den ordentligt.

Sen för att svara på valvetubes fråga,
Jag valde att bygga den enligt scheman och olika layouts. hade det mesta liggandes hemma så det blev ett relativt billigt bygge iaf.
Men det finns en kille som heter Mark Huss har en sida helt dedikerad till Hiwatts, så det kan jag rekommendera att kolla in om du är intresserad.


Ja en läckande kopplingskonding förklarar ju allt. Jag borde ha tänkt på det ! Skönt att det löste sig.

_________________
Välljud med garanti www.tubular-well.se


07 Jan 2017, 00:04
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 8 posts ] 

Who is online

Users browsing this forum: Marko, Yahoo [Bot] and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software.